Go Back   Vespafans > Classic Vespa > Cosa

Reply
 
Thread Tools Display Modes
  #1   Share on facebook
Old 19-09-2017, 12:03
alex-cosanostra Ο χρήστης alex-cosanostra δεν είναι συνδεδεμένος
Vespa Junior
 
Join Date: Sep 2017
Ηλικία: 41
Posts: 26
Thanks: 1
Thanked 12 Times in 10 Posts
alex-cosanostra is on a distinguished road
Default Cosa2 ιστορίες2 (Ηλεκτρολογικά)

Καλησπέρα και πάλι σε όλα τα παιδιά,
ανοίγω νέο θέμα με σκοπό μήπως βοηθηθεί και κάποιος άλλος απο τις απαντήσεις (ή ακόμα και απο τις ερωτήσεις + pics)

Οπως εχω αναφέρει σε άλλο θέμα δεν φορτίζει η μπαταρία και σκέφτομαι 2 σενάρια (ελπίζω):
1) Ανορθωτής
2) Πηνία (μανιατό)

Σήμερα άνοιξα μέχρι ανορθωτή και δεν βλέπω κάποιο ορατό πρόβλημα στις καλωδιώσεις, παραθέτω pics μηπως καποιος καταλάβει κάτι.

Μετά χωρίς την μπαταρία το βαλα μπρος, έκανα μέτρηση και είδα οτι έρχεται λίγο εως και καθόλου ρευμα στις ενώσεις της μπαταρίας. (δεν θα έπρεπε να δίνει; )

Ακουσα απο κάπου οτι το πρόβλημα μπορεί να είναι στα πηνία και απο εκει θα πρέπει να ξεκινησω.

Ανοιξα λοιπόν απο την άλλη μεριά το κουτάκι πίσω απο το καρμπ που έρχονται όλα τα καλώδια απο το μανιατό. (ηλεκτρονική; )
Πως μπορώ να μετρήσω σωστά τι γίνεται εκεί; βλέπω αρκετα πολυχρωμα καλώδια που καταλήγουν στο μπλε κουτάκι πίσω (πώς λέγεται αυτό, ηλεκτρονική; )
Εγώ μέτρησα τα 2 που φαίνονται κάπως ξεχωριστά και φαίνονταιο επίσης να έρχονται μέσα απο το μανιατό (μπλε/μαυρο)
Δίνει αν ανεβάσω στροφές το πολύ 5V (δεν μάρσαρα full και περισσότερο απο 5'' γιατι ήρεμη γειτονιά σχετικά και το κανα κάτω απο το σπίτι)

Τα καλώδια ειναι λιγο χυμα στο κύμα, μερικά απο αυτά είναι κολημένα με μονωτική (ελπίζω να έχει γινει ενωση με καλάι μέσα)

Μπορεί κάποιος να δώσει καποιο tip για να καταλάβω τι φταίει, έχω κολήσει

Παραθέτω τις φωτογραφίες (3 απο ανόρθωτη και 2 απο την ηλεκτρονική)
IMG_20170919_120347.jpg

IMG_20170919_120611_1.jpg

rectifier1.jpg

rectifier2.jpg

rectifier3.jpg

Last edited by alex-cosanostra; 19-09-2017 at 12:08.
Reply With Quote
The Following 2 Users Say Thank You to alex-cosanostra For This Useful Post:
Νάσος (21-09-2017), xasapis (19-09-2017)
  #2   Share on facebook
Old 19-09-2017, 12:28
ankostas333 Ο χρήστης ankostas333 δεν είναι συνδεδεμένος
Vespa Senior
 
Join Date: Mar 2017
Posts: 61
Thanks: 9
Thanked 78 Times in 55 Posts
ankostas333 will become famous soon enough
Default

Καλησπέρα φίλε και πάλι. Είχα το ίδιο πρόβλημα με την δικιά μου κοζα 1 πριν 1,5 χρόνο. Λοιπόν. Έκανα το λάθος και ξεκίνησα από μανιατό. Πήρα καινούριο γιατί δεν έφερνε ρεύμα στους πόλους της μπαταρίας. Αφού έβαλα το καινούριο δεν διορθώθηκε τίποτα. Βέβαια μου έκαιγε τις λάμπες οπότε είμαι ψιλοαδικαιολόγητος που ξεκίνησα από μανιατό. Όμως εν τέλει ήταν θέμα ανορθωτή. Μέτρησε αν μπορείς το ρεύμα που έρχεται στο μπλε καλώδιο στον ανορθωτή αλλά και το μπλε που βγαίνει από το μανιατό και ενώνεται στο κουτάκι που έχει πάνω στο μοτέρ. Δεν είμαι σίγουρος για το χρώμα μπορεί στην κόζα 2 να είναι διαφορετικά και δεν τα θυμάμαι και καλά. Αν δεν είναι κόπος βέβαια. Για να δούμε αν στέλνει ρεύμα το μανιατό στον ανορθωτή και δεν υπάρχει κάπου κομμένο καλώδιο.
Reply With Quote
The Following User Says Thank You to ankostas333 For This Useful Post:
xasapis (19-09-2017)
  #3   Share on facebook
Old 19-09-2017, 12:49
alex-cosanostra Ο χρήστης alex-cosanostra δεν είναι συνδεδεμένος
Vespa Junior
 
Join Date: Sep 2017
Ηλικία: 41
Posts: 26
Thanks: 1
Thanked 12 Times in 10 Posts
alex-cosanostra is on a distinguished road
Default

Κώστα ευχαριστώ και πάλι φίλε για την απάντηση σου, καλό ειναι οτι είχες εμπειρία πάνω στο ίδιο θέμα και το έχεις πλέον λύσει (ελπίζω να μην σου έμεινε το μανιατιό "αμανάτι" !)
Επειδή είμαι σε γραφείο τώρα και θα το δω απο κοντά μετά, κάνω στα γρήγορα ένα σχεδιάγραμμα (τσεκαρε attachment), αν κατάλαβα καλά λες να μετρήσω αυτά τα καλώδια;
DIAGRAM.jpg
Τι θα διαπιστώσω με αυτην την μέτρηση κ πόσα V θα πρέπει να δώσει;
Στην πλευρά απο το μανιατό όπως είπα αυτά τα 2 δίνουν κάποιο ρευμα και νομίζω οτι αυτά πρέπει να ειναι τα σωστά , απο την πλευρά στους πόλους της μπαταρίας δεν έρχεται ρευμα.

Αλλες χρησιμες πληροφορίες:
- Δεν μου καίει λάμπες, αλλα καμοιά φορά το ένα φλάς δεν δουλευει ή ψευτοδουλευει (random κ όλα αυτα γίναν μετά το πρόβλεμ που είχα το καλοκαίρι)
- Νομίζω κάπου έπαιζε ανέκαθεν βραχυκυκλωμα όταν είχα συνδέσει το αυτόματο τσοκ κ το αποσυνδέσαμε.
- Το πρόβλημα έγινε μέσα στο καλοκαίρι οπου μου είχε μείνει κάπου δεν ειχα χρόνο για να ανοίγω καπάκια ή να βαράω μανιβέλες (ετρεχα να προλάβω ένα καράβι κ ημουν ξυπόλητος ) και έφαγα όλη την μίζα μπας και έπερνε μπροστά,
μετά το μηχνάκι έμεινε εκεί περίπου 2-3 βδομάδες χωρίς να το βάλει κάποιος μπροστά, όταν μου το στειλαν για να το φτιάξουμε είδα οτι δεν δουλευε η μπαταρία.
- Η ασφάλεια που έβαλα ειναι 10Α (στην μπαταρία) ειναι οκ; γιατι καπου διαβάζω για 7.5Α.

Ακούω και άλλες παρατηρήσεις απο ειδικούς, ευχαριστώ!

Last edited by alex-cosanostra; 19-09-2017 at 12:51.
Reply With Quote
The Following User Says Thank You to alex-cosanostra For This Useful Post:
xasapis (19-09-2017)
  #4   Share on facebook
Old 19-09-2017, 13:02
ankostas333 Ο χρήστης ankostas333 δεν είναι συνδεδεμένος
Vespa Senior
 
Join Date: Mar 2017
Posts: 61
Thanks: 9
Thanked 78 Times in 55 Posts
ankostas333 will become famous soon enough
Default

Το καλώδιο στον ανορθωτή ναι αυτό πρέπει να φέρνει ρεύμα. Γενικά δοκίμασε και τα άλλα μήπως κάνω κάπου λάθος. Στο κουτάκι δεν φαίνεται καθαρά αλλά αυτό πρεπει να είναι. Το ότι δεν καίει λάμπες δεν αποκλείει την βλάβη ανορθωτή γιατί μπορεί να έχει θέμα το τμήμα που δίνει στην μπαταρία. Γενικά το μπλε πρέπει να δίνει ρεύμα στο σχεδιάγραμμα που είδα από Cosa 1 γιατί έρχεται κατευθείαν από πηνίο. Πρέπει να δίνει τουλ 13-14 Volt αλλά μπορεί να δίνει και πολλά περισσότερα δεν θυμάμαι καθόλου σε αυτή την φάση νούμερα. Αν δίνει στο μπλε από το μανιατό και όχι στο άλλο σημαίνει ότι κάπου υπάρχει κομμένο καλώδιο ή η ένωση με το υπόλοιπο δεν γίνεται. Είχα ένα θέμα σε μια small frame όπου ο προηγούμενος ιδιοκτήτης είχε πειράξει απίστευτα τα καλώδια και παρέκαμψε και την ασφάλεια (αν είναι δυνατόν) επειδή έκανε κάπου βραχυκύκλωμα. Εν τέλει αρκετά καλώδια από την πλεξούδα έλιωσαν, εκαψε ανορθωτή, λάμπες, τα πάντα. Ελπίζω το θέμα με το βραχυκύκλωμα στην cosa σου να μην υπάρχει πια αλλά από την στιγμή που υπήρχε, υπάρχει και περίπτωση να έκαψε και τον δικό σου ανορθωτή. Επειδή δεν είμαι και ηλεκτρολόγος, καλό είναι να μιλήσει και κάποιος πιο ειδικός εδώ μέσα σε αυτό το θέμα, για να μην σε πάρω στο κεφάλι μου. Η ασφάλεια 10Α δεν δημιουργεί κάποιο πρόβλημα.
Reply With Quote
The Following User Says Thank You to ankostas333 For This Useful Post:
xasapis (19-09-2017)
  #5   Share on facebook
Old 19-09-2017, 13:48
alex-cosanostra Ο χρήστης alex-cosanostra δεν είναι συνδεδεμένος
Vespa Junior
 
Join Date: Sep 2017
Ηλικία: 41
Posts: 26
Thanks: 1
Thanked 12 Times in 10 Posts
alex-cosanostra is on a distinguished road
Default

ok Κώστα ευχαριστώ, ας περιμένουμε κάποιον περισότερο γνώστη στα ηλεκτρολογικά.

Τελικα κατέβηκα να μετρήσω ξανά τι γίνεται, αυτά τα καλώδια (αν ειναι αυτα) δίνουν το ίδιο που εδινε και απο το μανιατό (μετράω τι έρχετε στον ανορθωτή απο τα μπλε/μαυρο) και τα Vολτ πάλι δεν ξεπερνάνε τα 6V.

Τώρα παίζει και κάτι άλλο που δεν το πρόσεξα πριν ή δεν μου έδωσε ένδειξη.
Οι πόλοι της μπαταρία τελικά δίνουν ρευμα αλλα δεν ειναι σταθερό ακόμα και με υψηλές στροφές.
Παλι 6V καπου αλλα σε φάσεις πέφτει και στο 0 (με ανοιγμένο γκάζι πάντα)

Μπας και ειναι κάτι άλλο πιο απλό;;; (καποια ασφάλεια κάπου αλλού; )

Βαζω και μια πιο καθαρή του ανορθωτή και τις ενώσεις μήπως είναι κάτι λάθος; (μετρησα τα 2 ακριανά οπως δειχνω στην φωτογραφία)

Να ανοίξω και μανιατό να μετρήσω εκεί τι γίνεται ... γμτ δεν μπορώ να κανω βίδες την vespa την χρειάζομαι για μετακινησεις.

anorthosafdadf.jpg

Last edited by alex-cosanostra; 19-09-2017 at 13:52.
Reply With Quote
The Following User Says Thank You to alex-cosanostra For This Useful Post:
xasapis (19-09-2017)
  #6   Share on facebook
Old 19-09-2017, 14:10
ankostas333 Ο χρήστης ankostas333 δεν είναι συνδεδεμένος
Vespa Senior
 
Join Date: Mar 2017
Posts: 61
Thanks: 9
Thanked 78 Times in 55 Posts
ankostas333 will become famous soon enough
Default

Μανιατό δεν μπορείς να μετρήσεις αλλά μπορεί να βρεις κάποιο κομμένο καλώδιο. Με τα 6V που σου βγάζει δεν είμαι σε θέση να βγάλω κάποιο συμπέρασμα εκτός του ότι έρχεται ρεύμα. Μέτρησε και τα υπόλοιπα να δεις τι παίζει, το κόκκινο δίνει στην εμμέσως και στην μπαταρία.
Reply With Quote
The Following User Says Thank You to ankostas333 For This Useful Post:
xasapis (19-09-2017)
  #7   Share on facebook
Old 19-09-2017, 19:09
alex-cosanostra Ο χρήστης alex-cosanostra δεν είναι συνδεδεμένος
Vespa Junior
 
Join Date: Sep 2017
Ηλικία: 41
Posts: 26
Thanks: 1
Thanked 12 Times in 10 Posts
alex-cosanostra is on a distinguished road
Default

περιμένω να δω αν κάποιος γνώστης θα με καθοδηγήσει στα βασικά, ξαναμέτρησα τους πόλους και συνεχίζει να δίνει 6V maximum.
Nα αναφέρω οτι αφου άνοιξα μέχρι τον ανορθωτη έβγαλα/ξαναεβαλα τα καλώδια και μήπως έχει λυθεί το πρόβλημα; (λεεεεεμε τώρα γιατι πριν νομίζω έδινε 0V στους πολους)
Μπαταρία καλή δεν έχω να το τσεκάρω, δεν γεμίζει ακόμα και με AC στο σπίτι αρα αρκούμε στις μετρήσεις με το πολύμετρο.
Σε αυτό το ποστ διάβασα το εξής , έχει δίκιο ή ότι να'ναι;
Reply With Quote
The Following User Says Thank You to alex-cosanostra For This Useful Post:
xasapis (19-09-2017)
  #8   Share on facebook
Old 19-09-2017, 19:14
alex-cosanostra Ο χρήστης alex-cosanostra δεν είναι συνδεδεμένος
Vespa Junior
 
Join Date: Sep 2017
Ηλικία: 41
Posts: 26
Thanks: 1
Thanked 12 Times in 10 Posts
alex-cosanostra is on a distinguished road
Default

Κάτι άλλο , μετράμε AC ή DC???
Το πολύμετρο είναι της πλάκας , πάντως όταν το έβαλα σε καποιο setting στο ACV έδινε κάπου στο 13V (αλλα αν θυμάμαι καλά δεν ήταν σταθερό και έπεφτε)
Να'χει φτιάξει δια μαγείας αφου κουνησα τις καλωδιώσεις αρα πάω απλά για καινούρια μπαταρία; (δεν νομίζω αλλα λέμε τώρα)
Στο DCV με ρυθμιση στο "20" δίνει 6V οπως είπα αλλα με την ίδια ρύθμιση που μέτρησα μπαταρίες κτλπ δινει το σωστο Voltage που έχουν (παραδειγμα μπαταρίες 3.7V)
Κάνω κάτι λάθος??
Reply With Quote
The Following User Says Thank You to alex-cosanostra For This Useful Post:
xasapis (19-09-2017)
  #9   Share on facebook
Old 19-09-2017, 20:49
ankostas333 Ο χρήστης ankostas333 δεν είναι συνδεδεμένος
Vespa Senior
 
Join Date: Mar 2017
Posts: 61
Thanks: 9
Thanked 78 Times in 55 Posts
ankostas333 will become famous soon enough
Default

AC μετράς, DC έχουν τα φλας, στοπ. Νομίζω με μπαταρία κουμπωμένη έστω και "νεκρή" θα βγάλει πραγματική μέτρηση. Στο λινκ που έκανες παράθεση μπορεί να δικαιολογείται ο 6 Volt που διαβάζεις. Αν υπάρχει οικονομική δυνατότητα καλό θα ήταν να υπάρχει μπαταρία στο βεσπι επειδή σταθεροποιεί γενικώς τα ρεύματα που κυκλοφορούν και ταλαιπωρείται λιγότερο ο ανορθωτής. Επίσης αν είναι "νεκρή" η μπαταρία δεν είσαι σε θέση να ξέρεις αν όντως στέλνει ρεύμα και το θέμα το έχει η μπαταρία ή δεν στέλνει ο ανορθωτής. Επίσης στο AC το ρεύμα σωστά δεν είναι σταθερό και αν σε ρελαντί σου βγάζει πάνω από 12 και με γκάζι ανεβαίνει παραπάνω τότε δεν έχει θέμα ούτε το μανιατό ούτε ο ανορθωτής, αλλά η μπαταρία.

Last edited by ankostas333; 19-09-2017 at 20:50.
Reply With Quote
The Following User Says Thank You to ankostas333 For This Useful Post:
xasapis (21-09-2017)
  #10   Share on facebook
Old 21-09-2017, 20:07
nikosp's Avatar
nikosp Ο χρήστης nikosp δεν είναι συνδεδεμένος
Vespa Crazy
 
Join Date: Aug 2010
Location: Αθήνα
Posts: 1,518
Thanks: 1
Thanked 1,631 Times in 1,010 Posts
nikosp has a brilliant futurenikosp has a brilliant futurenikosp has a brilliant futurenikosp has a brilliant futurenikosp has a brilliant futurenikosp has a brilliant futurenikosp has a brilliant futurenikosp has a brilliant futurenikosp has a brilliant futurenikosp has a brilliant futurenikosp has a brilliant future
Default

Quote:
Originally Posted by alex-cosanostra View Post
Κάτι άλλο , μετράμε AC ή DC???
Το πολύμετρο είναι της πλάκας , πάντως όταν το έβαλα σε καποιο setting στο ACV έδινε κάπου στο 13V (αλλα αν θυμάμαι καλά δεν ήταν σταθερό και έπεφτε)
Να'χει φτιάξει δια μαγείας αφου κουνησα τις καλωδιώσεις αρα πάω απλά για καινούρια μπαταρία; (δεν νομίζω αλλα λέμε τώρα)
Στο DCV με ρυθμιση στο "20" δίνει 6V οπως είπα αλλα με την ίδια ρύθμιση που μέτρησα μπαταρίες κτλπ δινει το σωστο Voltage που έχουν (παραδειγμα μπαταρίες 3.7V)
Κάνω κάτι λάθος??
Καλησπέρα
Θα πρέπει να απομονώσεις τον ρυθμιστή απο το κύκλωμα και να μετρήσεις την τάση που βγάζει το κύκλωμα του μανιατού
Το τέστερ σου θα πρέπει να είναι στηα εναλλασόμενα ρεύματα
Μόνο έτσι θα μπορέσεις να βρείς εάν το μανιατό σου βγάζει ρεύμα η όχι
Διότι μπορεί ο ρυθμιστής να βραχυκικλώνει το σύστημα
Το τέστερ σου θα πρέπει να το βάλεις την επόμενη κλίμακα απο τα 20 Βόλτ

Last edited by nikosp; 21-09-2017 at 20:08.
Reply With Quote
The Following User Says Thank You to nikosp For This Useful Post:
xasapis (25-09-2017)
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:24.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Vespafans.gr is an unofficial site and is in no way associated with, endorsed by, sponsored by, or licensed by Piaggio. Vespafans.gr is not responsible for the content of threads/posts.